Zahájit nové téma
Vyřešeno

Shifting of geometries

Dear Petr, since I have 1.12.3 installed an annoying problem occurs: when editing attribut data of existing geometries (in our case in a point layer) the geometry of the edited record is shifting thousands of kilometers away from original coordinates. Well - not in every case but in some.

I hope you'll find a solution


Dear Jan,

thank you for the report. Some user has already alerted us that some point "disappear" when editing the attachment.  Unfortunately we can't simulate it. Anyway we'll check it in more detail. 

Thanks, Petr

Here is a database where the problem occured in Layer 'Baumshape'. But we had this problem as well in another database. Points were 'disappearing' whil shifting thousands of kilometers away...

lb
db

Thank you for the project. Unfortunately I can't simulate it. I edited about 10 points in ' Baumshape ' layer and it works fine. Would you please simulate the error again and send me the projects with shifted point.
Thanks, Petr

I sent you another project (containing some faulty point geometries) by email. Hope you can fix it soon.. Sincerely Jan

Jan, thank you for the data. I think we found and fix the issue (it'll be fixed in the next version), when the release of the next version is planned for the last week of July. 

Thanks, Petr

Aahhh, good to know. The sooner the better - me and my team are near to every day out in the field these days with LocusGIS.

Hi,

yesterday was released new version 1.13.0 that solves the issue with deleted/shifted features. Please update, test and contact us if issue persist.

Thanks, Petr


1 osoba osobě se líbí
Přihlásit se nebo Registracepro odeslání komentáře