photo

Wolfgang

shared this problem
3 years ago

Employees Involved

photo

Menion

Admin

Statistics

11
Comments
1
Views

Share

2
votes

V 0.6.0

Hello menion,

thanks for new version with new icon :-)

- valid till 30.12.2014, is this true?

- if GIS is running, i see only saticon in topline of my device, no GIS icon and if i disable "get location" i can´t recognize if GIS is running in background.

- vectormaps can only be loaded if they are stored in locusGIS/mapsVector, so i have store vectormaps twice. Personal maps can be loaded also from Locus/maps internal or external SD.

- autobackup problem similar i posted in Locusforum last stored on 17.12.

Add Comment

Comments (11)

photo
1

Hi, locus GIS has expired. I think Menion forgot to change the expiration date. I can't open the app.

photo Employee
1

Sorry guys, new version with extended time till end of March release. You were right Kadir - I just forget :)

Issue balloni wrote:

- visible icon - not sure I understand. Locus Map and also Locus Gis do not have any visible icon by default. You have to enable this in settings as "Locus as a service".

- vector maps - you may add maps from Locus Map by this method - http://docs.locusmap.eu/doku.php?id=manual:maps:add_external_folder_with_maps , this should work.

- autobackup - eh, I know, sorry. It will take some time ...

photo
1

"Locus as a service" was the magic word ;-)

- vector maps, thanks for the link, there was a knot in my brain.....

photo
1

Hi, Any way to use & continue testing Locus GIS?

photo Employee
1

Jesús wrote:

Hi, Any way to use & continue testing Locus GIS?
There is already a 0.6.1 version. This has extended usage to end of March

photo
1

Sorry, I can´t find it on Google Play.

photo Employee
1

are you using device with Android 4.0+? If you are on older 2.x, 3.x device that I have to say sorry, Locus GIS won't be anymore supported on older devices then 4.0+.

photo
1

Android 4.0.3

photo Employee
1

interesting, then there should be no problem. Anyone with same issue (impossible to update to latest 0.6.1 version)?

photo
1

Solved! Installed through Google Play by PC

photo
1

Hey! Same problem here on my Xperia Z1 Android 4.4, and same solution.

I updated to 0.6.0 to early !

Cheers

Leave Comment

photo