photo

Mathias B

shared this problem
3 years ago

Employees Involved

photo

Menion

Admin

Statistics

1
Comments
1
Views

Share

1
votes

New version of Locus GIS not compatible any more

Hy Menion.

Is it possible that my Samsung GT-S5690, Android 2.3.6 is not compatible anymore at Locus GIS Version 0.6.

So far everything worked fine.

Cheers

Mathias

Add Comment

Comments (1)

photo Employee
1

Hello Matthias,

unfortunately new Locus GIS 0.6 require Android 4.0 and higher. There were too many complications with older devices, that I decided to stop their support.

Leave Comment

photo